Not Logged In Log In   Sign Up   Points Leaders
Follow Us    10:30 AM

Message Forum - Read Message

Category: Talk back to us! > Topics Add to favorite topics   Post new topicPost New Topic
Author Topic: Andriod App NOT WORKING (V4.2.4) Back to Topics
PA_VDub_Nut

Champion Author
Reading

Posts:11,473
Points:2,364,010
Joined:Jun 2008
Message Posted: Aug 29, 2014 9:33:40 PM

Updated to the newest GB Android App version (V4.2.4) this morning (08/29/14). Prior to this update the app worked fine. After the update, when I start the app I see the message "Request failed. Check your network settings and try again." My network settings were not changed. The app worked fine before the update. I uninstalled the app then reinstalled it and I still get the message.

Is anyone else having this problem with the Android app? If so, what did you do to get the app working?
REPLIES (newest first) Post a Reply
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:97,175
Points:3,854,790
Joined:Mar 2003
Message Posted: Sep 2, 2014 9:49:49 PM

Version 4.2.5 is out now.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:97,175
Points:3,854,790
Joined:Mar 2003
Message Posted: Aug 31, 2014 6:34:20 AM

Glad you figured it out PA_VDub_Nut. I sorta figured it was either the phone or the WiFi causing the issue.
Profile Pic
Mover
Champion Author Las Vegas

Posts:18,923
Points:4,090,625
Joined:Mar 2003
Message Posted: Aug 31, 2014 3:16:52 AM

have the same problem wrote to them needed info on phone make model so they can see why never heard a word back odd part was it showed points yet when I would check the next day on my PC zero again asked for help as to why no reply like everyone else uninstalled and installed the application 3 times same results checked setting to factory no change good luck
Profile Pic
PA_VDub_Nut
Champion Author Reading

Posts:11,473
Points:2,364,010
Joined:Jun 2008
Message Posted: Aug 30, 2014 9:44:12 PM

Well I finally figured out what was causing the problem. It seems that the latest update of the Gas Buddy app must have changed which Trusted Credentials the app uses. I had some of the Credentials turned off in my phone due to other issues and the GB App stopped working. When I turned the credentials back on the GB App started working again. Mystery solved.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:97,175
Points:3,854,790
Joined:Mar 2003
Message Posted: Aug 30, 2014 7:36:39 AM

That would be my assessment as well bimmergary. It could also be the phone.
Profile Pic
bimmergary
Sophomore Author Virginia

Posts:136
Points:718,060
Joined:Mar 2009
Message Posted: Aug 29, 2014 11:42:15 PM

Was having the same issue, attributed it to spotty overloaded Wi-Fi. Fine on data.
Profile Pic
PA_VDub_Nut
Champion Author Reading

Posts:11,473
Points:2,364,010
Joined:Jun 2008
Message Posted: Aug 29, 2014 9:56:14 PM

Thanks, yes I restarted the phone. I have cleared the phone cache, cleared the app's cache and uninstalled and reinstalled the app at least three times and still the same result. What gets me is that the prior version of the app worked just fine. After I updated to the new version, it stopped working. Weird and a Pain in the butt.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:97,175
Points:3,854,790
Joined:Mar 2003
Message Posted: Aug 29, 2014 9:44:32 PM

No problems here. I have the same version. Did you try restarting your phone?
Post a reply Back to Topics