Not Logged In Log In   Sign Up   Points Leaders
Follow Us    3:34 AM

Message Forum - Read Message

Category: Talk back to us! > Topics Add to favorite topics   Post new topicPost New Topic
Author Topic: Appearing and disappearing weblinks... Back to Topics
docputer

Champion Author
San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Mar 2, 2014 10:58:48 PM


Are the really annoying "pop-in" weblinks that apparently just started today going to be an everyday part of the site now?
REPLIES (newest first) Post a Reply
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Aug 25, 2014 11:24:27 AM


Got 'er all cleaned up....except for the bytebugs.

LOL LOL LOL, etc.
Profile Pic
bytebug
Champion Author Orange County

Posts:29,508
Points:4,811,270
Joined:Oct 2001
Message Posted: Aug 23, 2014 12:42:35 AM

Still haven't had a chance to clean the malware off your system?
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Aug 22, 2014 10:00:40 PM


Oh, I DO love them pop-in weblinks, don'tchoo?

It gives those who love nothing more than "righteous criticism" something to snipe about.

LOL LOL LOL, etc.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:99,071
Points:3,941,715
Joined:Mar 2003
Message Posted: Mar 5, 2014 5:05:47 AM

Since you disagree, docputer, how about explaining how GB is being exploited?

[Edited by: scoutmaster at 3/5/2014 5:05:56 AM EST]
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Mar 4, 2014 11:00:46 PM


I disagree, but I'm not going to argue with you about it.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:99,071
Points:3,941,715
Joined:Mar 2003
Message Posted: Mar 4, 2014 5:10:57 AM

"It's certainly something for GB to be aware of, as you are also being exploited."

The only one being exploited is you, docputer. The malware is on YOUR system, not GB's.
Profile Pic
bytebug
Champion Author Orange County

Posts:29,508
Points:4,811,270
Joined:Oct 2001
Message Posted: Mar 4, 2014 2:37:54 AM

>> It's certainly something for GB to be aware of, as you are also being exploited.

How exactly is malware on your system an exploit of GasBuddy?
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Mar 3, 2014 2:11:32 PM


Here's an example of what I was seeing before ridding myself of "PureLeads."
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Mar 3, 2014 1:22:14 PM


TB, I just now figured it out. Somehow I got something called PureLeads on my system, and particularly in my Firefox browser. You can check it out online. They can actually make words within forums such as this and the one I frequent "back home" show clickable weblinks. I took a couple of screenshots before I managed to rid my system of the malware, so I'll post those here shortly.

It's certainly something for GB to be aware of, as you are also being exploited.

Sorry if my problems caused any of the rest of you any problem. First time I've had anything as weird as this happen to me.
Profile Pic
TB
Moderator
Message Posted: Mar 3, 2014 12:05:43 PM

Hi docputer
It sounds like what you are seeing is some sort of Adwords links in our forum. However I can assure you that we have not implemented this on GasBuddy. I think that this is either a Firefox ad on or perhaps some Mal-ware on your computer. I am not seeing any links in the Message forum for advertising either. Sounds like it might be just on your browser.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:99,071
Points:3,941,715
Joined:Mar 2003
Message Posted: Mar 3, 2014 11:53:12 AM

"but even YOUR post had a link in it."

I see no link in my post. I didn't post a link in my post.

I'm using AdBlock Plus and all I see is white space where the ads should be.
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Mar 3, 2014 11:39:33 AM


Just switched from Firefox to IE --- none of the spookiness is happening with IE. Dunno what is/was going on, but I'm fairly certain I'm not going nuts...especially now that I managed to click on one of the links and record what happened. AdBlock is NOT stopping those "link ads" in Firefox, though, so maybe it's an experiment to find a way around AdBlock. Same thing, by the way, is happening on another site I frequent.
Profile Pic
docputer
Champion Author San Antonio

Posts:50,849
Points:3,779,415
Joined:May 2004
Message Posted: Mar 3, 2014 11:27:09 AM

ScoutDood, believe it or not, I, also is smaht enough to use AdBlock...I even use AdBlockPLUS, but even YOUR post had a link in it.

However, if I'm the only one seeing these things, then maybe I'm becoming senile.

Bytebug, would you please look back at Scoutmaster's post to see if the link is still in place over the word "answer"?

Here is what I get when I click on the link!

Ohboy...now the link is gone!

Twilight Zone! Forget it...I must be nutso...

[Edited by: docputer at 3/3/2014 11:29:48 AM EST]
Profile Pic
bytebug
Champion Author Orange County

Posts:29,508
Points:4,811,270
Joined:Oct 2001
Message Posted: Mar 3, 2014 11:12:46 AM

Not a clue what you're talking about, Doc…
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:99,071
Points:3,941,715
Joined:Mar 2003
Message Posted: Mar 3, 2014 7:04:45 AM

The answer is <drum roll>

AdBlock
Post a reply Back to Topics