Not Logged In Log In   Sign Up   Points Leaders
Follow Us    2:11 PM

Message Forum - Read Message

Category: Talk back to us! > Topics Add to favorite topics   Post new topicPost New Topic
Author Topic: Price listings not displaying properly in Chrome Back to Topics
Zimcity

Champion Author
Twin Cities

Posts:70,752
Points:4,254,285
Joined:Aug 2001
Message Posted: Apr 12, 2013 3:56:22 PM

On the TC site the numbers on the price list page look like they are not framing properly in the display area.

They look like an old gas gauge that is halfway between the 2 and 3 or something.

REPLIES (newest first) Post a Reply
Profile Pic
pupule777
Champion Author New Hampshire

Posts:2,688
Points:644,530
Joined:Jan 2013
Message Posted: Apr 13, 2013 8:45:41 AM

thanbk you scoutmaster for the fix !! I have the same problem and I was able to fix it like you daid !!
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:97,217
Points:3,856,015
Joined:Mar 2003
Message Posted: Apr 13, 2013 8:00:23 AM

Yup clearing your cache and not cookies will fix the problem. This should work for each and every browser.
Profile Pic
reb4
Champion Author Chicago

Posts:24,325
Points:2,426,575
Joined:Sep 2004
Message Posted: Apr 13, 2013 7:52:23 AM

I had same issue with Chrome.. I deleted cache, (did not delete cookies or passwords)

To do this go to tools and choose clear browsing data.
I cleared history and cache from beginning of time....

fixed the issue
Profile Pic
reb4
Champion Author Chicago

Posts:24,325
Points:2,426,575
Joined:Sep 2004
Message Posted: Apr 13, 2013 7:13:48 AM

Had the same issue, and I clicked on "compatability mode" (under tools)!

That fixed it as well.

This might be an alternative, especially if you prefer not to delete your "cookies"...

(oops, this is for IE 9)... Sorry...


[Edited by: reb4 at 4/13/2013 7:15:34 AM EST]
Profile Pic
torinix
Champion Author Maryland

Posts:26,164
Points:1,185,835
Joined:Oct 2005
Message Posted: Apr 12, 2013 7:00:27 PM

Seems fine now.
Profile Pic
Don
Moderator
Message Posted: Apr 12, 2013 6:08:52 PM

There could be some conflicts between the recent existing and previously loaded style sheets stored in the browser. I'd recommend clearing your browser cache (cookies, temporary files) and re-visting the page.

Let us know if this helps.

-Don

Profile Pic
gasbird
Champion Author Illinois

Posts:22,493
Points:4,558,410
Joined:Mar 2002
Message Posted: Apr 12, 2013 5:06:46 PM

I had the same problem with Chrome today, Zimcity. Once I pressed the "Reload this page" button in the upper left corner of the screen, all the prices displayed correctly.
Profile Pic
Zimcity
Champion Author Twin Cities

Posts:70,752
Points:4,254,285
Joined:Aug 2001
Message Posted: Apr 12, 2013 4:10:25 PM

Umm, no. Don't have firefox installed here.
Profile Pic
Silverdog1
Champion Author British Columbia

Posts:18,422
Points:2,265,310
Joined:Jul 2008
Message Posted: Apr 12, 2013 4:06:30 PM

Forget Chrome and go back to Firefox...there are no problems that I'm aware with it.
Profile Pic
Zimcity
Champion Author Twin Cities

Posts:70,752
Points:4,254,285
Joined:Aug 2001
Message Posted: Apr 12, 2013 4:04:15 PM

I just looked on IE and the prices were in Green, kinda like the app or something, but displaying all right.

Prices are fine on the maps.

We'll have to send them our Q/A bill later.

[Edited by: Zimcity at 4/12/2013 4:07:02 PM EST]
Profile Pic
torinix
Champion Author Maryland

Posts:26,164
Points:1,185,835
Joined:Oct 2005
Message Posted: Apr 12, 2013 4:02:48 PM

Same on the Maryland site. Looks like giberish.
Profile Pic
Scrapheap
Champion Author Virginia

Posts:17,383
Points:2,959,500
Joined:Sep 2006
Message Posted: Apr 12, 2013 4:02:22 PM

They are inconsistently doing something similar in IE.
Post a reply Back to Topics