Not Logged In Log In   Sign Up   Points Leaders
Follow Us    4:53 PM

Message Forum - Read Message

Category: Talk back to us! > Topics Add to favorite topics   Post new topicPost New Topic
Author Topic: Show Search Options - does not work Back to Topics
edsmega

Rookie Author
Cleveland

Posts:1
Points:1,095
Joined:Jan 2006
Message Posted: Jan 20, 2013 1:39:54 PM

Starting last week, I have had several days where the "Show Search Options" option does not respond. Also, the "leave feedback" option under web feedback does not work. When I click in these links nothing happens. I have been using this site for years and use the search options every time and it has never been a problem until recently.
REPLIES (newest first) Post a Reply
Profile Pic
bytebug
Champion Author Orange County

Posts:28,750
Points:4,578,870
Joined:Oct 2001
Message Posted: Jan 25, 2013 10:08:21 AM

>> I would recommend checking to see if you have scripting enabled in your browser.

Couldn't have posted his message here without JavaScript being turned on.
Profile Pic
Don
Moderator
Message Posted: Jan 24, 2013 10:20:45 AM

edsmega,

Which browser are you using? Have you tried using a different/updated web browser to see if you get any different results? We haven't been receiving any other feedback describing problems with these hyperlinks, and they appear to be working correctly on our end.

IIRC, the hyperlinks you're outlining use JavaScript to toggle the menu options/feedback form. I would recommend checking to see if you have scripting enabled in your browser. You'll need to check your browser settings in order to find this out.

-Don
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:94,459
Points:3,708,615
Joined:Mar 2003
Message Posted: Jan 23, 2013 6:43:59 AM

edsmaga ain't coming back! That might not be true. The next time he "uses" the site and something doesn't work the way he wants it to work, he will be back. Users are like that.
Profile Pic
kwzh
Champion Author San Jose

Posts:22,806
Points:4,132,305
Joined:Jul 2001
Message Posted: Jan 22, 2013 11:23:52 PM

OK, now that bytebug has amended her earlier complaint with the previously unstated hypothesis that it's a problem on Ed's local machine only, let's check that.

Ed, how often do you observe the problem? When it does occur, is it consistent (i.e., same results if you try a second time) or does it seem to be random? Do you observe any similar problems on any non-GasBuddy site?

Could you try logging in on a *different* GasBuddy site (e.g., OhioGasPrices.com) and see if you get equivalent behavior there? Could you try using your normal site, but on a different computer? (Perhaps a public computer at your local library.)

Have you tried clearing your cache and/or cookies to see if that makes a difference? Have you run a malware check recently? Finally, what OS and what browser are you using?
Profile Pic
bytebug
Champion Author Orange County

Posts:28,750
Points:4,578,870
Joined:Oct 2001
Message Posted: Jan 21, 2013 4:53:00 AM

>> I fail to see how this problem report is in any way inappropriate for posting here, bytebug.

Reporting an issue with your computer or misconfiguration of your browser is completely out of the hands of what the web site moderators are responsible for.
Profile Pic
kwzh
Champion Author San Jose

Posts:22,806
Points:4,132,305
Joined:Jul 2001
Message Posted: Jan 21, 2013 4:39:53 AM

I fail to see how this problem report is in any way inappropriate for posting here, bytebug.
Profile Pic
bytebug
Champion Author Orange County

Posts:28,750
Points:4,578,870
Joined:Oct 2001
Message Posted: Jan 20, 2013 5:32:20 PM

Another example of the need to earn some minimum number of points before being able to start a new topic.
Profile Pic
Gas_Buddy
Champion Author Maryland

Posts:29,230
Points:3,489,960
Joined:Aug 2004
Message Posted: Jan 20, 2013 5:22:38 PM


Both "Show Search Options" and "Leave Feedback" (under Website Feedback) appear to be working with no difficulty.

Are you using the website from your home computer/laptop or accessing the full website from a mobile device's browser?

Are you having any other problems with either message posting, reading news articles, or gas price posting? (I ask because your profile shows one message post and 995 points since your joining in January 2006 and it's possible you have more problems than just accessing "Show Search Options and "Leave Feedback".

Just for clarification, you wrote "I have been using this site for years and use the search options every time..." You use the search options every time? Does this mean that you have favorite stations that you use the search options for? If so, you can create a favorites list.
Post a reply Back to Topics